application/x-httpd-php

Problems with the Windows version of XAMPP, questions, comments, and anything related.

application/x-httpd-php

Postby Newrone » 16. July 2010 01:48

"Step 3: Start your browser and type http://127.0.0.1 or http://localhost in the location bar. You should see our pre-made
start page with certain examples and test screens."

Ah, but I don't. So the hours & days of hunting & troubleshooting begin.

What I see is a FF message: "You have chosen to open [nothing] which is a: application/x-httpd-php ..."

I don't see any particular configging in any read-mes. 1.7.0 worked fine. Can't help wondering if "update" and "improvement" are as synonymous as they sound.
Of COURSE I've forgotten something "obvious" but it's still gonna take me a week. Tired already.
Newrone
 
Posts: 9
Joined: 24. June 2007 03:47

Re: application/x-httpd-php

Postby JonB » 16. July 2010 13:14

"my" interpretation of your error message is that the file \xampp\xampp\index.php is not being read correctly (or is a null file). Check the file contents, and then flush your Firefox cache. Or simply try a different browser to open XAMPP --if you hate IE, use Chrome or Opera.

No fix?

A. - What version of Windows are you on?

B. - Where did you install XAMPP?

C. - DId you change any config files?, or import them from an earlier version?

D. - Did you 'bring over' any .htaccess files or import any content into \xampp\htdocs?

E. - Are you running any 'comprehensive internet security suites'?

F. - by default there is a file 'index.html' in the root of htdocs. see if it will launch (outputs "It works")

http://localhost/index.html

Sometimess the easiest thing to do is just dump the installation, uninstall the XAMPP installer/Control Panel and start fresh.

Good Luck
:roll:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests