mercury windows 7 show stopper

Problems with the Windows version of XAMPP, questions, comments, and anything related.

mercury windows 7 show stopper

Postby larryfroot » 07. July 2010 11:30

Hi, Firstly my apologies if this has been answered elsewhere on the forum. I did check several pages of the returned search results before I felt like I was searching for a needle in a haystack.

I'm running Windows 7, xammp 1.7.3 and testing locally. In fact I am only running xammp locally as I have just started getting to grips with it using 'e-Start your Web Store with Zen Cart' manual. I have looked up the updates and the ammendments pdfs of that manual and there is nothing there to help me with this problem.

Basically, mercury isn't working. Using the mercury mail link in Firefox at localhost, I send a message in mercury - and get an error message back saying that the message hasn't been sent.

xammp is in default location, no whitespace in folders or files. Have disabled Windows firewall and cleared mercury.exe and loader.exe in comodo firewall. As this didn't help I then removed both exe files from the allowed apps list in comodo firewall.

in xammp security (localhost) I get the following:

Code: Select all
The test user "newuser" for the POP3 server (Mercury Mail?) does not exist anymore or has a new passwor

Have restarted mercury as a service and otherwise.

xammp status reports that smtp is not activated - is the problem there?

When apache, mysql and mercury running as services, port-check gives the following output for mercury:

Code: Select all
smtp 25 free
pop3 110 free
imap 143 Process: System
http 2224 Process: System
Finger 79 free
PH 105 free
PopPass 106 Process: System

Windows 7 also spits out the following message:

Code: Select all
Program(s) or device(s) requesting attention.

Message title: Mercury/32

This problem occurs when a program is not fully compatible with Windows.

I have looked in LOGS folder in the mercury folder in xammp and there are no error messages at all. The sendmail config file contains:
Code: Select all
# Example for a user configuration file

# Set default values for all following accounts.
logfile "C:\xampp\sendmail\sendmail.log"

# Mercury
account Mercury
host localhost
from postmaster@localhost
auth off

# A freemail service example
account Hotmail
tls on
tls_certcheck off
from [exampleuser]
auth on
user [exampleuser]
password [examplepassword]

# Set a default account
account default : Mercury

As I am testing locally - and know next to nothing (as yet) about this stuff I left it alone.

I am one very stumped newbie.

If anyone can help then I would be so, so grateful, thank you
Posts: 5
Joined: 07. July 2010 10:59

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests