Swithing between php 5 and php 4

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Swithing between php 5 and php 4

Postby Malv » 06. July 2010 08:35

Hi I have problem with switching between phps. I have xampp light and cant find a version who alow switch like this.
Is it possible to find this version or install php 4 instead of php 5 ? I need php 4 because my cms isnt compatible with php5.
Malv
 
Posts: 2
Joined: 06. July 2010 08:26

Re: Swithing between php 5 and php 4

Postby Malv » 06. July 2010 09:30

ok I found solution. Had to replace deprecated funcitions.
Malv
 
Posts: 2
Joined: 06. July 2010 08:26


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests