127.0.0.1 show Apache 2.0 test page without Apache installed

Problems with the Windows version of XAMPP, questions, comments, and anything related.

127.0.0.1 show Apache 2.0 test page without Apache installed

Postby abhumi » 30. June 2010 10:30

Hi,...

I have a weird problem

127.0.0.1 bring Apache 2.0 test page, complete with its documentation,... but I already removed my previous (and unsuccessful) installation of Apache.

Now I can't install a new Apache instance, because port 80 on my PC was used (by system PID 4)

I've tried searching for the file in the documentation, (ex. new_features_2_0.html), but although i can reach it through http://127.0.0.1/manual/new_features_2_0.html, i can't find the file on my HDD (even with hidden & system file shown)...

Does Apache have a chace? and how can Apache run as System (PID 4) on windows 7?

FYI

Before this, I recently have an accident,...
I've installed an apache through xampp-win32-1.7.3 packet,...
without realizing i have IIS installed on my PC,...

the installation shows that port 80 was already used (most probably by IIS) which is normal,...
after that I uninstall xampp and IIS, and then reinstall xampp,...
the funny thing is port 80 is still in used, but this time by apache, and it is a different instance than the current apache intallation,
so my second intallation also failed

I'm desperate, and any kind of help is appreciated... :(
Thanks
abhumi
 
Posts: 1
Joined: 30. June 2010 10:26

Re: 127.0.0.1 show Apache 2.0 test page without Apache installed

Postby JonB » 30. June 2010 16:56

read through this thread - its the same kind of problem (a persistent Apache installation)

viewtopic.php?f=16&t=40717&p=161344#p161344

A simple thng to do would be to search your local drive for all occurences of httpd.exe (the Apache daemon executable)

Even more useful - you can take a look in My Computer > Manage > Services and Applications > Services, now locate the Apache service, right click, select Properties and check the 'path to executable'. That will tell you where it (the running Apache service) installed.

Good Luck

:shock:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests