I have a http503 instead of my site : HELP!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I have a http503 instead of my site : HELP!

Postby canasson » 06. June 2010 19:09

Hello,

I just install XAMPP,on my PC XP, it seems to work perfectly locally, but when I try to have my site from a PC not on my LAN (somewhere in internet), I have the HTTP 503 instead of my site!

I don't know how to remove this, I supose there is a protection somewhere (or an authorization to activate?)

I am not an expert, please help!!


Thank you
canasson
 
Posts: 2
Joined: 06. June 2010 18:56

Re: I have a http503 instead of my site : HELP!

Postby Nobbie » 06. June 2010 19:33

canasson wrote:I don't know how to remove this, I supose there is a protection somewhere (or an authorization to activate?)


There is a protection, but not causing a 503. You probably have a firewall issue or similar.
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: I have a http503 instead of my site : HELP!

Postby canasson » 06. June 2010 20:15

thank you for your answer.
But it is not a firewall issue: I stop windows firewall, avast firewall, my wifi router firewall too....
I still have this 503 error!!!

Note that it work fine if I stay in the lan.
canasson
 
Posts: 2
Joined: 06. June 2010 18:56

Re: I have a http503 instead of my site : HELP!

Postby JonB » 06. June 2010 20:55

Please post the full error (just copy and paste from your browser - or someone elses, LOL).

503 errors rarely come from correctly configured systems. I'm betting a router configuration problem.

503 technically means that the service you requested is temporarily unavailable.

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 75 guests