Polish translation bug

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Polish translation bug

Postby Radzio » 05. June 2010 12:32

I'm sorry if this is not the right place to post this but I couldn't find better.

I found a bug with polish translation. It's about not setting the proper encoding.
The affected file is: [XAMPP DIR]\apache\error\HTTP_XAMPP_FORBIDDEN.html.var

Here is the proper content:
Code: Select all
Content-language: pl
Content-type: text/html; charset=ISO-8859-2
Body:----------pl--
<!--#set var="CONTENT_LANGUAGE" value="pl"
--><!--#set var="TITLE" value="Dostęp zabroniony!"
--><!--#set var="CHARACTER_ENCODING" value="ISO-8859-2"
--><!--#include virtual="include/top.html" -->

  <!--#if expr="$REDIRECT_URL = /\/$/" -->

    </p><hr />
    <p style="margin-left: 2.6em; font-size: 1.2em; color: red;">XAMPP nowych koncepcji bezpiecze&#324;stwa:</p>
    <p>Dost&#281;pu do &#380;&#261;danego katalogu jest dost&#281;pna tylko w sieci lokalnej.</p>
    <p>To ustawienie mo&#380;na skonfigurowa&#263; w pliku &quot;httpd-xampp.conf&quot;.</p>
    <hr /><p>

  <!--#else -->

    </p><hr />
    <p style="margin-left: 2.6em; font-size: 1.2em; color: red;">XAMPP nowych koncepcji bezpiecze&#324;stwa:</p>
    <p>Dost&#281;pu do &#380;&#261;danego obiektu jest dost&#281;pna tylko w sieci lokalnej.</p>
    <p>To ustawienie mo&#380;na skonfigurowa&#263; w pliku &quot;httpd-xampp.conf&quot;.</p>
    <hr /><p>

  <!--#endif -->

<!--#include virtual="include/bottom.html" -->
----------pl--
Radzio
 
Posts: 81
Joined: 05. June 2010 12:26

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests