Migrate apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Migrate apache

Postby BenLar » 27. May 2010 13:53

Hello

I use XAMPP 1.7.3. Secunia PSI tells me that Apache is vulnerable.

How to migrate Apache without having 2 installations of Apache?

Thank you for your help,

Ben
BenLar
 
Posts: 1
Joined: 27. May 2010 13:45

Re: Migrate apache

Postby JonB » 27. May 2010 15:19

Since you got the secunia report, did you bother to read the vulnerability, and decide if it applied to your situation?

:mrgreen:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 69 guests