Apache not starting neither is MySQL. Filezilla,mercury run

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 25. May 2010 14:46

It says Apache started, but it doesn't even run it just says that and sit's there blank.

With MySQL it runs for a second, then stops.

Can anyone help me...?
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby JonB » 25. May 2010 21:24

did you go to http://localhost in your browser?

:roll:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 25. May 2010 22:06

It says this Oops! Google Chrome could not connect to localhost
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby JonB » 26. May 2010 16:00

3 Questions

What version of windows?

Where did you install XAMPP?

Are you running any other software that uses Port 80?
You can use Port Check in the XAMPP Control Panel before you start Apache to check the port status.

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 26. May 2010 16:40

I am running Windows Vista.

At Apachefriends.org

Well I clicked Port Check and it says Port 80 is free.
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby JonB » 26. May 2010 17:12

Where did you install XAMPP?

I mean, "in what folder on your hard drive?"

:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 26. May 2010 19:11

(C:/xampp)
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby JonB » 27. May 2010 19:48

Did you make exceptions in the Windows firewall?

If that is not the issue, since its not working, I'd just uninstall (see the FAQ) - only the XAMPP installer is really installed in the Windows sense, then delete c:\XAMPP.

Then run a fresh install, if you search the forum you will find this is often the trick. Sometimes things just don't work quite right.

Be sure the user you are installing ans using XAMPP with is an administrator.

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 27. May 2010 21:11

I made an exception for XAMPP..

I may seem a bit stupid here, but how do I uninstall it fully?
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby Nobbie » 27. May 2010 22:06

format c:
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 28. May 2010 11:14

What is Format c: ?
I opened it and nothing happened...
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby JonB » 28. May 2010 12:11

Uninstall Instructions are on the XAMPP pages

http://www.apachefriends.org/en/xampp-windows.html

What is Format c: ?
I opened it and nothing happened...


Thanks for some humor :lol:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 28. May 2010 12:38

Uh, didn't even know I was being Humorous ..

I sent it to the recycling bin, then just emptied the recycling bin, should it be gone now?
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby JonB » 28. May 2010 14:16

under the 'right' conditions (on older versions of Windows & DOS) 'format c:' will re-format the C: drive.

That should delete XAMPP all right....

:mrgreen:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Apache not starting neither is MySQL. Filezilla,mercury run

Postby The Doctor » 29. May 2010 02:05

What do you mean by the right conditions?
And it will re-format the C: drive, won't that mess it up?

Uh.. Is the funny face because I did something stupid...?
The Doctor
 
Posts: 10
Joined: 25. May 2010 14:43

Next

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests