Installation of XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Installation of XAMPP

Postby Ollow » 25. May 2010 11:14

I have never done anything related to webhosting and am a bloody beginner xP I have downloaded XAMPP from apachefriends.org and followed the instructions which are given there. Now I'm supposed to test if everything worked fine (I have xampp control panel open) by going on 127.0.0.1 or localhost and obviously it didnt work right because the browser doesnt show the webpage ;) Is there anything that I need to install before I can run xampp, or did I just do something wrong?

Windows 7~
Ollow
 
Posts: 4
Joined: 25. May 2010 11:10

Re: Installation of XAMPP

Postby Nobbie » 25. May 2010 11:20

Ollow wrote:I have xampp control panel open


And it shows up a "Running" message (green background) for Apache?
Nobbie
 
Posts: 8762
Joined: 09. March 2008 13:04

Re: Installation of XAMPP

Postby Ollow » 25. May 2010 11:30

Wait I reinstalled it all now. Give it a second to be ready and I'll let you know.
Ollow
 
Posts: 4
Joined: 25. May 2010 11:10

Re: Installation of XAMPP

Postby Ollow » 25. May 2010 11:33

Mhm in the text window at the bottom it says Apache started but it doesn't show a green msg as it does for the MySql. I have UAC turned off.
Ollow
 
Posts: 4
Joined: 25. May 2010 11:10

Re: Installation of XAMPP

Postby Ollow » 25. May 2010 11:53

Ah I fixed it, Skype was blocking the Port.

Thanks anyway ;)
Ollow
 
Posts: 4
Joined: 25. May 2010 11:10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests