Got a problem with navicat

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Got a problem with navicat

Postby Goten87 » 23. May 2010 19:09

hello i use Xampp a long time and with the newer versions i cant connect from my PC to my Server with navicat
how can i fix this
also my Wow server is fucked up if i wanne play with 2 friends online becose it wil not alouw conecctions from the oudsite
please fix this

PS sorry for my bad english

Greets Goten87
Goten87
 
Posts: 4
Joined: 23. May 2010 19:06

Re: Got a problem with navicat

Postby Goten87 » 24. May 2010 16:15

Common people please help me out :O
Goten87
 
Posts: 4
Joined: 23. May 2010 19:06

Re: Got a problem with navicat

Postby thors1982 » 24. May 2010 21:45

Navicat should work fine with xampp.

My settings are all still default. The hostname is "localhost" the username is "root" and the password is blank.
thors1982
 
Posts: 4
Joined: 20. April 2010 14:40

Re: Got a problem with navicat

Postby Goten87 » 31. May 2010 17:37

lol i have a server m8
not on my own pc xD so i wanne connect with a other pc
to Xampp on a other pc :P
that is blockt out :(
Goten87
 
Posts: 4
Joined: 23. May 2010 19:06

Re: Got a problem with navicat

Postby JonB » 31. May 2010 19:36

on the remote PC, rights will have to be granted to each user on each database you wish to connect to with Navicat to either all ips, a hostname, or specific IP you wish to connect from.

You need a MySQL class or tutorial
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 68 guests