Problem with name in browser PLEASE HELP!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with name in browser PLEASE HELP!

Postby tictag » 18. May 2010 22:24

Hi,
Xampp works fine with Dream Weaver but, the URL that appears in the browser is different from the name in the root folder and that same name is added to my Dream Weaver files of the site in Dream Weaver.

The original file name is: index.php located in c.\xampp\htdocs\buitenserver the URLprefix=:http://localhost/buitenserver.

The name that appears in the browser and under my original file index.php when I go to the browser in Dream Weaver=
http://localhost/buitenser/TMP3x7w2mw29.php. This is just one example it's name is changing every time I go to view my website through Dream Weaver and is added as a new file under the original file "index.php"

Looks like some kind of temporary files that are automatically generated. So I can see my website on the local host, but the URL is wrong. Please some help.
Last edited by tictag on 19. May 2010 11:51, edited 6 times in total.
tictag
 
Posts: 2
Joined: 18. May 2010 21:56

Re: Problem with name in browser PLEASE HELP!

Postby tictag » 19. May 2010 11:45

Not anyone?!
tictag
 
Posts: 2
Joined: 18. May 2010 21:56

Re: Problem with name in browser PLEASE HELP!

Postby JonB » 19. May 2010 16:37

You don't say what version of Dreamweaver, but I suspect this is a Dreamweaver configuration issue.

did you do the testing server setup?

http://www.ehow.com/how_4494970_set-up- ... eaver.html

That page may be of help.
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 76 guests