Hi, I have an update problem.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Hi, I have an update problem.

Postby DJjoemax » 09. May 2010 15:15

Hi, I have an update problem.
I have a dedicated server under Win 2008 with XAMpp version 1.7.2.
On my website, I got iframes and they all work good.
Today, I made an update of XAMPP 1.7.2 to 1.7.3 and all my iframes stop working. Is there any special config to do with the 1.7.3 to allow the iframes to work again?
Someone can help please?
DJjoemax
 
Posts: 3
Joined: 09. May 2010 15:10

Re: Hi, I have an update problem.

Postby JonB » 10. May 2010 04:24

what specific errors are you getting?

:roll:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Hi, I have an update problem.

Postby DJjoemax » 11. May 2010 15:31

Hi is the diference between 1.7.2 and 1.7.3

Here is 1.7.2
Image
Here is 1.7.3
Image

Thank you for your help !
DJjoemax
DJjoemax
 
Posts: 3
Joined: 09. May 2010 15:10

Re: Hi, I have an update problem.

Postby DJjoemax » 13. May 2010 03:06

up
DJjoemax
 
Posts: 3
Joined: 09. May 2010 15:10

Re: Hi, I have an update problem.

Postby JonB » 13. May 2010 03:31

try disabling mod_rewrite in httpd.conf for grins

are you running lampp/mod_security?

no guarantees

:|
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Hi, I have an update problem.

Postby MC10 » 23. May 2010 03:34

He's running Windows, so he wouldn't run lampp/mod_security.
MC10
 
Posts: 148
Joined: 20. February 2010 20:13


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests