Ports

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Ports

Postby Randomstingray » 08. May 2010 10:34

I have set up a port for http (80) and everything else like ftp (21) ect, I can connect to http://www.halo-hub.com/ which is connecting to 192.168.1.2 but when i tell someone else to connect they cant.... why...

also how do i set up mercury mail to send activation emails for VBulletin?
Randomstingray
 
Posts: 3
Joined: 08. May 2010 10:30

Re: Ports

Postby JonB » 08. May 2010 14:54

Well:

Two things come to mind:

192.168.1.2 is a LOCAL address. (its inside your firewall/router)

And what are your 'A' entries for
Code: Select all
www.halo-hub.com
in Zonedit?

This is really a question for the vbulletin forum: (IMO)
also how do i set up mercury mail to send activation emails for VBulletin?


:roll:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Ports

Postby Randomstingray » 08. May 2010 15:10

both halo-hub.com and http://www.halo-hub.com are working now...

but my ip i am using now is

192.168.1.105

but no one else can access my site what do i need to do?


on my router is says my ip is

82.10.154.171

do i need to connect the domains to this ip
Randomstingray
 
Posts: 3
Joined: 08. May 2010 10:30

Re: Ports

Postby JonB » 08. May 2010 18:08

yes:

Your domain needs to point to your router's static IP (that is done in Zonedit in your case). Then you will need to either make 192.168.1.2 a DMZ, a virtual server, or do port forwarding in your router's configuration (the solution is dependent on the router and what services you wish to run under XAMPP).

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 38 guests