phpmyadmin not showing all data

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpmyadmin not showing all data

Postby fivespeed5 » 20. January 2004 01:58

I installed everything on winxp and started up apache and mysql. When I go to edit the database, say the structure, the page will sometimes display and sometimes won't display all the data.

For example if I have 3 fields, sometimes the page will only display 1 field and not display anything further like the query window or the other 2 fields.

examples:
clicked on structure:
http://www.spicytuna.net/dontlookinhere/php1.jpg
doesn't load the whole page
then clicked on structure again, this time had to click on it twice to get the whole page.
http://www.spicytuna.net/dontlookinhere/php2.jpg
fivespeed5
 
Posts: 2
Joined: 20. January 2004 01:52

phpmyadmin

Postby MAGnUm » 20. January 2004 16:29

you might want to check out:

http://sourceforge.net/forum/?group_id=23067

good luck!
~~:M A G n U m:~~
(Disclaimer: if any of this info is confusing or vague tough, its free!!)
User avatar
MAGnUm
 
Posts: 151
Joined: 16. October 2003 18:08
Location: USA

Postby fivespeed5 » 20. January 2004 20:11

I looked in there and couldn't find anything. It's obviously a timing problem somewhere since if I repeately hit the same link it will sometimes show and sometimes won't show.
fivespeed5
 
Posts: 2
Joined: 20. January 2004 01:52

browser

Postby MAGnUm » 27. January 2004 19:19

have you tried using a diffrent web browser. :?:
~~:M A G n U m:~~
(Disclaimer: if any of this info is confusing or vague tough, its free!!)
User avatar
MAGnUm
 
Posts: 151
Joined: 16. October 2003 18:08
Location: USA


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests