setup_xampp.bat error

Problems with the Windows version of XAMPP, questions, comments, and anything related.

setup_xampp.bat error

Postby Dark_Shadow » 23. April 2010 03:31

When i run this bat it says:
Code: Select all
The system cannot find the file specified.
The system cannot find the file specified.
The system cannot find the file specified.

  ############################################################################
  # XAMPP 1.7.3 - Setup                                                      #
  #--------------------------------------------------------------------------#
  # Copyright 2009 Carsten Wiedmann (FreeBSD License)                        #
  #--------------------------------------------------------------------------#
  # Authors: Carsten Wiedmann <carsten_sttgt@gmx.de>                         #
  #          Kay Vogelgesang <kvo@apachefriends.org>                         #
  ############################################################################


  x  Exit

  Please choose (1-0/x):


Also when I try to start apache it stalls. The log file says:

Code: Select all
Can't open nul: No such file or directory
perl_parse: No such file or directory


Thanks in advance for any help.
Dark_Shadow
 
Posts: 5
Joined: 23. April 2010 03:22

Re: setup_xampp.bat error

Postby Narrowboyy » 23. April 2010 04:10

Try right clicking on the setup bat file and selecting from the context menu to run as an administrator.

Or login to your PC as an admin.
Narrowboyy
 
Posts: 64
Joined: 16. February 2009 02:56

Re: setup_xampp.bat error

Postby Dark_Shadow » 23. April 2010 11:23

I'm sorry, I failed to mention I am running it on Xp pro. I don't have run as admin in the context menu. I also have admin rights.
Dark_Shadow
 
Posts: 5
Joined: 23. April 2010 03:22

Re: setup_xampp.bat error

Postby Narrowboyy » 23. April 2010 11:58

Is the C:\xampp\install folder still there?

Sometimes with XP after installing XAMPP a reboot has been know to fix things.

If all else fails, uninstall this instance by using the uninstall_xampp.bat file making sure it deletes the current install xampp folder.

Then it is clear to do a fresh install once more, and I hope you have better luck if you have to re-install.

BTW don't try and install again over any existing instances of XAMPP or it will fail and give you more hassles.
Narrowboyy
 
Posts: 64
Joined: 16. February 2009 02:56

Re: setup_xampp.bat error

Postby Dark_Shadow » 23. April 2010 12:30

uninstall_Xampp.bat say:

Code: Select all
The system cannot find the file specified.
The system cannot find the file specified.
Input Error: Can not find script file "F:\xampp\uninst.temp\xampp_uninstall.vbs"
.

XAMPP uninstall not OK

Press any key to continue . . .
Dark_Shadow
 
Posts: 5
Joined: 23. April 2010 03:22

Re: setup_xampp.bat error

Postby Dark_Shadow » 23. April 2010 16:17

It's gotta be something specific to this computer. I have installed it on 2 other machines running the same os. I have just run out of places to look on this computer to find out whats wrong.
Dark_Shadow
 
Posts: 5
Joined: 23. April 2010 03:22

Re: setup_xampp.bat error

Postby stansan » 16. June 2010 16:02

Hi,

I have exactly the same error when try to install on windows xp fundamentals.

I read something about a null sys file wich i have extracted from a xp cd.
Also rebooted after i put the null.sys in windows/system32

still the same error when installing Xampp..
anyone have a solution /clue for this?
stansan
 
Posts: 1
Joined: 16. June 2010 15:59

Re: setup_xampp.bat error

Postby jacodmin » 24. June 2010 11:02

Hi
I have the same problem. Did somebody already find the cause? I am calling for help :!:
jacodmin
 
Posts: 1
Joined: 24. June 2010 10:57


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests