mercury under Win 7 not right

Problems with the Windows version of XAMPP, questions, comments, and anything related.

mercury under Win 7 not right

Postby ebohatch » 04. April 2010 14:40

Xampp working right except for Mercury Mail. When I start the service I keep getting an error message from Windows 7 Interactive Services Detection, it states "A program on this computer is trying to display a message The program might need information from you or you permission to complete a task." When I click on the "View the Message" link the entire screen goes blank, after a few seconds the cursor appears (but still a blank screen) when I hit Enter after a while the screen will return. When I display the program details in the warning screen it states:

Program(s) or device(s) requesting attention.

Message title: Mercury/32

This problem occurs when a program is not fully compatible with Windows.
Please contact the program or device manufacturer(s) for more information.

Can anyone explain why and what I can do (or may have done wrong)??

Running Windows 7 Ultimate, Xampp for Windows 1.7.3, Xampp Control Panel Ver. 2.5.8 (2009-07-28) , Windows 6.1 Build 7600 Platform 2

All other services Apache, MySql and Filezilla working fine.
Posts: 11
Joined: 09. February 2010 18:52

Re: mercury under Win 7 not right

Postby vanesns » 08. April 2010 18:16

Hi All! I'm a beginner in Xampp and have an issue with Mercury Mail. If I check the box svc for this in Xampp's Control Panel, I got the same result if you, but I think I don't need this!
My matter is I can't to active SMTP service! In Control Panel, Mercury is running, and I configure parameters to use my e-mail in Mercury/32 and change parameters on files php.ini and sendmail.ini, but it doesn't work, because in Xampp Status, I got "SMTP Service DEACTIVATED". I don't know what I do :o !! Can you help me?? Thanks a lot!!
Posts: 3
Joined: 08. April 2010 18:01

Re: mercury under Win 7 not right

Postby peetk » 05. May 2010 16:15

Did anyone manage to find a solution to this problem ? I've seen messages all over the place about this but nobody appears to have posted an answer !

Posts: 1
Joined: 05. May 2010 09:02

Re: mercury under Win 7 not right

Postby yeh » 13. April 2011 21:44


What version of Internet Explorer Browser do you have on your PC?
Posts: 1
Joined: 13. April 2011 21:38

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 68 guests