XAMPP 1.7.3 support PHP 5.3 and PHP 5.2 and lower PHP v.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.7.3 support PHP 5.3 and PHP 5.2 and lower PHP v.

Postby webandinkmedia » 29. March 2010 14:01

Hi,

I would like to know how can XAMPP support multiple PHP versions, I am having conflict some of my projects. I'm developing a Joomla site and It doesn't support PHP 5.3 while my other scripts support other PHP versions. I would like to know if XAMPP has this feature, that you can easily swap PHP versions. I know that WAMP can do this, But the problem with WAMP, is I have a pluggin in WP that is problematic when using WAMP. So if XAMPP would support multiple versions of PHP it would solve my problems.

Thanks!
webandinkmedia
 
Posts: 1
Joined: 29. March 2010 13:40

Re: XAMPP 1.7.3 support PHP 5.3 and PHP 5.2 and lower PHP v.

Postby Nobbie » 29. March 2010 14:52

webandinkmedia wrote:I would like to know how can XAMPP support multiple PHP versions


There is no standard support for different PHP versions. If you need to run different PHP Releases, you have to solve that on yourself. It is quite possible, but requires good knowledge about configuring Apache und PHP.

Isn't there a patch for Joomla and PHP 5.3? This problem is well known since many weeks and I think there should be a solution from Joomla for it.
Nobbie
 
Posts: 8768
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests