XAMPP 1.7.3 + Windows 7 64 Bit + ionCube 3.3.12

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP 1.7.3 + Windows 7 64 Bit + ionCube 3.3.12

Postby vincentrich » 23. March 2010 07:49

I have installed XAMPP 1.7.3 on my Windows 7 64 bit laptop without any problems. However, I cannot seem to get ioncube 3.3.12 working. ioncube 3.3.12 was released on 22 March 2010. I have tried an earlier version and it still does not show up on the phpinfo() page.

Any idea why?
I'm a WordPress Designer. Check out my WordPress Sales Page if you're interested.
vincentrich
 
Posts: 45
Joined: 19. January 2005 10:05
Location: Singapore

Re: XAMPP 1.7.3 + Windows 7 64 Bit + ionCube 3.3.12

Postby vincentrich » 23. March 2010 08:04

I created a sample encrypted PHP page and it didn't work. The included sample page that came with ioncube loader didn't work too.

I am not sure what is wrong. Which log file should I check?
I'm a WordPress Designer. Check out my WordPress Sales Page if you're interested.
vincentrich
 
Posts: 45
Joined: 19. January 2005 10:05
Location: Singapore

Re: XAMPP 1.7.3 + Windows 7 64 Bit + ionCube 3.3.12

Postby vincentrich » 23. March 2010 09:33

I found the solution...

This should be added to the php.ini regardless of the thread safety status:

zend_extension = "C:\xampp\ioncube\ioncube_loader_win_5.3.dll"

This is wrong but it is in the documentation:

zend_extension_ts = "C:\xampp\ioncube\ioncube_loader_win_5.3.dll"

It seems like zend_extension_ts does not work anymore.
I'm a WordPress Designer. Check out my WordPress Sales Page if you're interested.
vincentrich
 
Posts: 45
Joined: 19. January 2005 10:05
Location: Singapore


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests