getting tomcat running

Problems with the Windows version of XAMPP, questions, comments, and anything related.

getting tomcat running

Postby golffinder » 20. March 2010 18:47

Hi

Can anyone tell me how i can get tomcat running, i'm using xampp V 1.7.1, i downloaded the tomcat add on, installed it in\xampp ran , but it's not recognised in the xampp status page, says its deactivated. If anyone could give me the dumb me guide of how to do this would be great

thanks
golffinder
 
Posts: 5
Joined: 07. March 2010 12:38

Re: getting tomcat running

Postby MC10 » 21. March 2010 00:41

Run the setup-xampp.bat file in your xampp folder.
MC10
 
Posts: 148
Joined: 20. February 2010 20:13

Re: getting tomcat running

Postby golffinder » 21. March 2010 12:36

hi, yes i've done that, it just comes up with "sorry nothing to do" press any key
golffinder
 
Posts: 5
Joined: 07. March 2010 12:38

Re: getting tomcat running

Postby MC10 » 23. March 2010 21:35

It might be possible that the version of Tomcat you downloaded isn't compatible with XAMPP 1.7.1. Could you check whether it is or not?
MC10
 
Posts: 148
Joined: 20. February 2010 20:13

Re: getting tomcat running

Postby golffinder » 23. March 2010 21:39

errr, ok, how do i do that
golffinder
 
Posts: 5
Joined: 07. March 2010 12:38

Re: getting tomcat running

Postby MC10 » 24. March 2010 04:34

Check the "XAMPP for Windows" site; currently the latest version of Tomcat only works for XAMPP 1.7.2+.
MC10
 
Posts: 148
Joined: 20. February 2010 20:13


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests