XAMPP - Vertual Hosts

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP - Vertual Hosts

Postby parky » 19. March 2010 00:59

Hi Guys,

I am having trouble with the VertualHosts Section of XAMPP.

I have to domain names pointed at my IP Address:
www.doubleacttheatre.co.uk & www.parkfamilyweb.co.uk

I tried as some people have said to added the domain to the c:\windows\system32\hosts files but this has not helped

Here is the code that ive been using to add the Vertual Hosts

<VirtualHost *:80>
ServerAdmin webmaster@localhost
DocumentRoot D:/htdocs/web
ServerName parkfamilyweb.co.uk

<Directory "D:/htdocs/web">
Options Indexes FollowSymLinks Includes ExecCGI
AllowOverride All
Order allow,deny
Allow from all
</Directory>
</VirtualHost>
<VirtualHost *:80>
ServerAdmin webmaster@localhost
DocumentRoot D:/htdocs/da/
ServerName www.doubleacttheatre.co.uk

<Directory "D:/htdocs/da">
Options Indexes FollowSymLinks Includes ExecCGI
AllowOverride All
Order allow,deny
Allow from all
</Directory>
</VirtualHost>

I have tried placing this code in the
C:\xampp\apache\conf\httpd.conf
C:\campp\apache\conf\extras\http-xampp.conf
files and there dosn't seam to work.

(file names are correct but im not sure about the file addresses I typed it my memory. I'm not at work so I can look them up.)

Can anyone point out what is wrong or what I might need to do to get this problem fixed?
Otherwise I have not made anyother changes to the Configuration of XAMPP FIles.

Please help it driving me mad.
Parky
parky
 
Posts: 2
Joined: 19. March 2010 00:41

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 83 guests