Error starting xampp/apache service

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error starting xampp/apache service

Postby brettownz » 16. March 2010 01:46

Hey guys,

I have been experiencing a very annoying problem with Xampp Apache lately on my local machine. The problem is, whenever I try to start the apache service in my xampp control panel, I receive a message - Apache Started [Port 80] however, the service never fully starts, and the 'running' message never appears next to it. I'm new to the forums here but I figured it would be the best place to ask.

I am running windows vista.

Thanks!
brettownz
 
Posts: 2
Joined: 15. March 2010 22:27

Re: Error starting xampp/apache service

Postby jklockow » 16. March 2010 04:13

I don't have an answer, but I'm having the same issue. The service seems to be running because the localhost works as do my sites using PHP, but the XAMPP control panel never shows that the system has in fact started and the admin button is grayed out.
jklockow
 
Posts: 7
Joined: 10. March 2010 06:58

Re: Error starting xampp/apache service

Postby jklockow » 22. March 2010 18:26

This issue is somehow tied in to user profiles. I've installed XAMPP on two computers, one XP, one Vista. I get this issue when I'm on a non-admin sign-in. When I switch to the admin sign-in, the control panel starts ups completely. Weirdly, when I changed the non-admin sign-in to an admin sign-in, it didn't fix the problem.
jklockow
 
Posts: 7
Joined: 10. March 2010 06:58

Re: Error starting xampp/apache service

Postby Al Pence » 22. March 2010 23:24

I'm also havingthis problem in Vista. Was running 1.7.1 and it worked fine, took a hiatus, and when I came back to work on a WP theme, I get the same thing that Brettownz is experiencing. I deinstalled 1.7.1 and attempted to download 1.7.3 with MUCH difficulty. INstalling now so I dunno if it will work or not. But is seems odd that it used to work now it doesn't...
Al Pence
 
Posts: 1
Joined: 22. March 2010 23:14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests