How can I upgrade Zend Framework on existing XAMPP installat

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How can I upgrade Zend Framework on existing XAMPP installat

Postby Noriak » 12. March 2010 02:57

He guys,

I'm trying to update the Zend Framework with the latest version 1.10.2. The lastest XAMPP package uses version 1.9.6.

Normally you just download and extract the Zend Framework archive to your include_path, but Zend in XAMPP comes with the PEAR package. Any idea's?

Thanks!
Noriak
 
Posts: 1
Joined: 12. March 2010 02:40

Re: How can I upgrade Zend Framework on existing XAMPP installat

Postby Tyrael » 12. March 2010 10:53

Zend isn't a PEAR package in xampp, its just extracted there, because PEAR directory is added to the include path.
delete the xampp\php\PEAR\Zend directory then extract the library\Zend from the 1.10.2 zend archive to the PEAR directory
that should do it.

Tyrael
Tyrael
 
Posts: 5
Joined: 23. June 2007 15:51


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests