Page 1 of 1

eAccelerator does not work on XAMPP 1.7.0

PostPosted: 04. March 2010 15:06
by jwarnier
On some customer Windows platform, I had to install XAMPP 1.7.0 because the application I intended to run does not support PHP >=5.3 and 1.7.0 is the last one to ship with 5.2.
It seems that the eAccelerator module does not work because of a mismatch between the version of PHP eAccelerator has been built against and the one actually present in 1.7.0.

I personally don't care, but wanted to let it know, for the track.

Hope it helps someone, someday.