localhost does not display -- Windows 7 system

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Re: localhost does not display -- Windows 7 system

Postby jennzee » 12. March 2010 01:36

I don't use it a lot....by the time I get a wordpress theme just the way I like it, I'm done in for a few months :) So, I'll just get my work done quickly for now, and worry about solving the "real problem" when my brain isn't feeling so mushy!
jennzee
 
Posts: 5
Joined: 11. March 2010 18:43

Re: localhost does not display -- Windows 7 system

Postby bwanarob » 25. March 2010 14:08

I had a similar problem with Skype running. Exited Skype and the page came up correctly :D

This was in Vista using Firefox, but I'm sure Skype 'listens' to port 80
bwanarob
 
Posts: 1
Joined: 25. March 2010 14:00

Re: localhost does not display -- Windows 7 system

Postby kampe.com » 24. July 2010 23:14

I posted an alternative solution in another thread, viewtopic.php?f=16&t=39657&p=163376#p163376
kampe.com
 
Posts: 2
Joined: 24. July 2010 22:32

Re: localhost does not display -- Windows 7 system

Postby ashwooninc » 25. July 2010 01:47

Had a similar problems.I corrected it by clicking on port check in xampp control panel.Pop screen showed me that port 80 was being used by skype so i disabled skype and it worked.
ashwooninc
 
Posts: 1
Joined: 25. July 2010 01:39

Re: localhost does not display -- Windows 7 system

Postby Merk13 » 07. November 2010 17:04

Ok I will jump in here now as I am now WAY in over my head and struggling with Xampp. After some frustration last night I was able to get both Apache and MySql running, now I cannot access localhost.

Port 80 seems free when i use the Xampp port check feature.

C:\>netstat -aon | find ":80"
TCP 192.168.1.101:49165 24.244.18.18:80 CLOSE_WAIT 4496
TCP 192.168.1.101:49340 65.55.57.251:80 CLOSE_WAIT 4316
TCP 192.168.1.101:49343 69.164.22.181:80 CLOSE_WAIT 4316
TCP 192.168.1.101:50062 66.220.146.32:80 ESTABLISHED 5468
TCP 192.168.1.101:50074 66.220.151.71:80 ESTABLISHED 5468
TCP 192.168.1.101:50097 63.245.209.93:80 CLOSE_WAIT 4316
TCP 192.168.1.101:50100 24.244.18.25:80 CLOSE_WAIT 4316
TCP 192.168.1.101:50136 74.125.53.139:80 ESTABLISHED 5468
TCP 192.168.1.101:50169 78.46.87.53:80 TIME_WAIT 0
TCP 192.168.1.101:50173 59.97.80.85:8080 SYN_SENT 3984

Anyone point the noob in the right direction here ???
Merk13
 
Posts: 1
Joined: 07. November 2010 16:58

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests