Maximum Execution Time

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Maximum Execution Time

Postby Kaboo » 30. January 2010 14:21

Hi.. I'm trying to import a database in phpmyadmin, but the Maximum Execution Time of 60 seconds is exceded.
I tried to modify it in xampp/php/php.ini but without success, where i must do this?
I use Xampp for Windows version 1.7.2.
<b>Fatal error</b>: Maximum execution time of 60 seconds exceeded in <b>C:\xampp\phpMyAdmin\libraries\dbi\mysqli.dbi.lib.php</b> on line <b>246</b><br />

I also tried to add the following config lines to PMA's, but i still get that error.
* maximum execution time in seconds (0 for no limit)
* @global integer $cfg['ExecTimeLimit']
$cfg['ExecTimeLimit'] = 0;

I restarted apache and mysql, but without results.

EDIT: Oh.. i turned off SAFE_MODE in xampp/php/php.ini and it worked! The backups are made! :D
Posts: 13
Joined: 13. October 2009 16:57

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests