Using Xampp 1.7.2, need to downgrade PHP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Using Xampp 1.7.2, need to downgrade PHP

Postby Alistair » 29. January 2010 09:24

I really need to downgrade to PHP 5.2.9 because Joomla is having a lot of problems with PHP 5.3, I tried a few tricks but didn't work, what's the easiest way? Thanks
Alistair
 
Posts: 10
Joined: 11. December 2009 09:13

Re: Using Xampp 1.7.2, need to downgrade PHP

Postby Altrea » 02. February 2010 10:28

The easiest way is to use XAMPP 1.7.1.

You can download it from sourceforge
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests