Porblem with Xampp on windows 7 x86 ultimate

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Porblem with Xampp on windows 7 x86 ultimate

Postby mldnkslvc » 28. January 2010 18:06

I'm having problems with xampp on windows7 Ultimate. Every script or cms i try to install i get an error:

Error: Deprecated..... and so on on almost every line of the script... What seems to be the problem?I tried everything...reinstalling xampp, running it as administrator, changing compatibility mode. nothing seems to work.it even happens when i install an older version of xampp.Please help me....I was suspicious about my Kaspersky Internet security protection, i thought that is had something to do with this but it doesn't..... so i'm stuck....i have no idea what went wrong..... apache is running,mysql too.... it's not complaining when i install joomla but every other cms or e-commerce script seems to have problems....Thanks in advance....
mldnkslvc
 
Posts: 4
Joined: 28. January 2010 17:55

Re: Porblem with Xampp on windows 7 x86 ultimate

Postby Wiedmann » 28. January 2010 18:29

Error: Deprecated..... What seems to be the problem?

Your script is not (fully) compatible to PHP 5.3.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Porblem with Xampp on windows 7 x86 ultimate

Postby mldnkslvc » 28. January 2010 18:57

How can I solve this problem?By installing an older version of xampp?
mldnkslvc
 
Posts: 4
Joined: 28. January 2010 17:55

Re: Porblem with Xampp on windows 7 x86 ultimate

Postby Wiedmann » 28. January 2010 19:17

How can I solve this problem?

I don't know. You must ask the script author what you must do to run the script with PHP5.3.

By installing an older version of xampp?

Or you must use an old XAMPP (with an older PHP version)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Porblem with Xampp on windows 7 x86 ultimate

Postby mldnkslvc » 28. January 2010 19:29

Thank you.
mldnkslvc
 
Posts: 4
Joined: 28. January 2010 17:55

Re: Porblem with Xampp on windows 7 x86 ultimate

Postby mldnkslvc » 28. January 2010 20:06

Problem solved....For other users of windows 7 : install xampp 1.7.1. and everything works like a charm.
mldnkslvc
 
Posts: 4
Joined: 28. January 2010 17:55

Re: Porblem with Xampp on windows 7 x86 ultimate

Postby Wiedmann » 28. January 2010 20:26

For other users of windows 7

That's not an issue with Windows 7 and happens with all Windows/*nix/OS X versions if a script is not compatible with PHP5.3.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests