apache again... does not work

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache again... does not work

Postby guxo » 27. January 2010 21:39

hi to all..

here is my problem... apache doesnt start...

XAMPP PortCheck v1.5 by (c) 2009 Carsten Wiedmann (FreeBSD License)
Send bug reports to the author at <carsten_sttgt@gmx.de>,
or go to the XAMPP homepage at http://www.apachefriends.org/.

This script is using CurrPorts v1.76:
Copyright (c) 2004 - 2009 Nir Sofer
Official website: http://www.nirsoft.net/

Please wait a moment...


RESULT
------

Service Port Status
==============================================================================
Apache (HTTP) 80 Program: C:\WINDOWS\system32\inetsrv\inetinfo.exe
Apache (WebDAV) 81 free
Apache (HTTPS) 443 Program: C:\WINDOWS\system32\inetsrv\inetinfo.exe

MySQL 3306 free

FileZilla (FTP) 21 Program: C:\WINDOWS\system32\inetsrv\inetinfo.exe
FileZilla (Admin) 14147 free

Mercury (SMTP) 25 Program: C:\WINDOWS\system32\inetsrv\inetinfo.exe
Mercury (POP3) 110 free
Mercury (IMAP) 143 free
Mercury (HTTP) 2224 free
Mercury (Finger) 79 free
Mercury (PH) 105 free
Mercury (PopPass) 106 free

Tomcat (AJP/1.3) 8009 free
Tomcat (HTTP) 8080 free

Press <Return> to continue.



i dont know how to make it working... any idea?

tks :)
guxo
 
Posts: 2
Joined: 27. January 2010 21:30

Re: apache again... does not work

Postby Wiedmann » 27. January 2010 22:42

i dont know how to make it working... any idea?

Disable/stop IIS in WIndows, and you can start Apache.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: apache again... does not work

Postby guxo » 27. January 2010 23:35

how can i do it?
will i need it later?
guxo
 
Posts: 2
Joined: 27. January 2010 21:30


Return to XAMPP for Windows

Who is online

Users browsing this forum: Bonniem and 63 guests