access denied after configuration vhost (Joomla)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

access denied after configuration vhost (Joomla)

Postby Zolive » 25. January 2010 19:46

Hi all
I have installed joomla 1.5.15 on awindows XP SP3 running XAMPP. all the installation went smoothly and I could work with joomla until I tried to open my server on the internet.
my server is running on my home network with private IP (192.168.10.50). I have a domain name on dyndns then I wanted to have my domain name pointing on my joomla instalation.
I created a virtual host :
NameVirtualHost 192.168.10.50:80
<VirtualHost 192.168.10.50:80>
ServerAdmin postmaster@dummy-host2.localhost
DocumentRoot "C:/server/xampplite/htdocs/Joomla/index.php"
ServerName http://www.mondomaine.com
ServerAlias http://www.mondomaine.com
</VirtualHost>
when the virtual host is set up I can open the page but there is no template displayed ( I suppose the server cannot access the css information) and as soon I click a link or try to connect the admin page I have an access denied.
if I remove the virtula host configuration everything is back to normal.
I thought the problem comes the configuration in Joomla but I could find nothing to help me.
I have posted on the joomla forum but I have no answer until now.
thank you
Olivier
Zolive
 
Posts: 1
Joined: 25. January 2010 19:24

Re: access denied after configuration vhost (Joomla)

Postby asper » 30. January 2010 11:25

<VirtualHost *:80>
ServerAdmin postmaster@dummy-host2.localhost
DocumentRoot "C:\server\xampplite\htdocs\Joomla"
ServerName http://www.mondomaine.com
ServerAlias http://www.mondomaine.com
</VirtualHost>
asper
 
Posts: 2
Joined: 16. July 2009 02:34


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 67 guests