Cannot connect to localhost

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Cannot connect to localhost

Postby samraby » 23. January 2010 16:03

ive got a similar sort of problem

running xampp on windows Server 2003

ive re installed xampp to many times to care now

if i remove xampp and reinstall IIS i can access local host , ( ive checked that the ports are clear )

i then FULLY removed IIS and put xampp on

started the sql and apache service , they are shown as running , in the control panel and task manager , and when i run a port check it shows HTTPD.exe listening on port 80

yet when i go to either 127.0.0.1 or localhost , it just sits and tries to load but nothing ever comes up

its doing my head in

any idears will be VERY much appreciated
samraby
 
Posts: 6
Joined: 23. January 2010 15:59

Re: Cannot connect to localhost

Postby samraby » 23. January 2010 16:15

ive just tried using my backup of the old installation of xampp

and i keep geting

Microsoft Visual C++ Runtime Libary

Runtime Error

Program C:\xampp\apache\bin\httpd.exe

This applicaion has requested the runtime to terminate it in an unusual way
please contact the applications support team for more information

??????????????
samraby
 
Posts: 6
Joined: 23. January 2010 15:59

Re: Cannot connect to localhost

Postby samraby » 23. January 2010 21:38

Image

this is what ive got and it makes no sence !

it just sits trying to connect to localhost
samraby
 
Posts: 6
Joined: 23. January 2010 15:59

Re: Cannot connect to localhost

Postby samraby » 24. January 2010 01:49

Right this is no longer making sence


I formated my server , reinstalled Microsoft Windows Server 2003 , Installed its Drivers , BEFORE ADDING ANY ROLES TO THE SERVER i installed xampp

started apache and mysql AS SERVICES

i click admin

hey presto it connects to local host


i restart the system to check its still working having installed nothing more

and now it doesnt connect ......


im lost !
samraby
 
Posts: 6
Joined: 23. January 2010 15:59

Re: Cannot connect to localhost

Postby samraby » 24. January 2010 03:05

i know i keep thowing loads of posts but im trying diffrent things


i think ive foud it to be a system / OS problem


ive tried apache on its own

ive tried WAMP server

nothing works

the only thing that seems to work is IIS

any idears ?
samraby
 
Posts: 6
Joined: 23. January 2010 15:59

PLEASE HELP!!!!!!

Postby samraby » 24. January 2010 03:09

ive just re installed windows server 2003 R2 enterprise edition

setup iis , and if i go to local host , i get a result perfect

id rather use xamp , so i removed iis , i now have nothing running on port 80 , makes sence ...


so i installed xamp , and i go to localhost

i get nothing ,

thought maybe xamp doesnt wana work right , so i tried apache on its own , installed apache and go to local host , i get nothing , tried with wamp , i get nothing


:| the only thing that seems to work on port 80 is IIS

any ideas ?
samraby
 
Posts: 6
Joined: 23. January 2010 15:59

Re: Cannot connect to localhost

Postby cmrule » 25. January 2010 15:23

I have had the same problem - xamp has been running perfectly for the last few months then suddenly it stopped working - the same symptoms as other people - everything says it is running but localhost host never loads.
I think this might be a windows update issue - was fine before the recent updates. I am running it on windows 7.
Any ideas?
cmrule
 
Posts: 1
Joined: 25. January 2010 15:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 33 guests