Anyone have PHP_SSH2.dll or willing to compile?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Anyone have PHP_SSH2.dll or willing to compile?

Postby JohnJimenez » 13. January 2010 18:33

Hey folks, just downloaded and installed 1.7.3 and in trying to get myself back up and running I see that I cannot get the SSh working.
I grabbed the latest file from http://downloads.php.net/pierre/ (as per the pecl site suggesting) and I am getting this error:

PHP Startup: ssh2: Unable to initialize module
Module compiled with build ID=API20090626,NTS,VC9
PHP compiled with build ID=API20090626,TS,VC6
These options need to match

If anyone has the TS,VC6 version or is willing to compile it for me, I would be forever in your debt. In the mean time I am having to fall back on the 1.7.0 install.

Thanks folks.
JohnJimenez
 
Posts: 6
Joined: 26. January 2009 15:45

Re: Anyone have PHP_SSH2.dll or willing to compile?

Postby JohnJimenez » 13. January 2010 20:41

For the record, I'd be willing to compile myself if:
1. I could find instructions to follow and
2. I had a copy of Visual Studio 6
JohnJimenez
 
Posts: 6
Joined: 26. January 2009 15:45

Re: Anyone have PHP_SSH2.dll or willing to compile?

Postby JohnJimenez » 19. January 2010 13:33

Shameless Self bump. :(
I am in a tough way here. This will be the only bump, I promise.
JohnJimenez
 
Posts: 6
Joined: 26. January 2009 15:45


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests