older version php needed for xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

older version php needed for xampp

Postby andersoc27 » 07. January 2010 03:29

Hi there
I have recently downloaded xampp 1.7.2.
And proceeded to build a website using Joomla. I then went to use a joomla plugin called jreviews, only to find that they do not support php 5.3.0. I have tried to find an older version of xampp with the older php (5.2 or older) but all the mirrors are dead.
does anyone have a suggestion for switching out the php version (if thats even possible?). or a mirror link to an older xampp download, I'd really appreciate any help, especially if it means not having to rebuild the site from scratch!
thanks a million
Posts: 1
Joined: 07. January 2010 03:22

Re: older version php needed for xampp

Postby Izzy » 07. January 2010 04:26

The SourceForge repository is the only link I know of - if it is down then it will only be temporary.

Try clicking on this link:

The last XAMPP version with PHP 5.2.* would be the 1.7.1 version.
Posts: 3344
Joined: 25. April 2006 17:06

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 35 guests