Vista 64 bit OS

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Vista 64 bit OS

Postby tpuchalski » 31. December 2009 04:31

I have installed XAMPP on a vista 64 bit system. The green button appears as expected showing that Apache is running. When I try HTTP://localhost/ in IE 8 there is no response. What is the problem?
tpuchalski
 
Posts: 2
Joined: 31. December 2009 04:07

Re: Vista 64 bit OS

Postby Izzy » 31. December 2009 04:41

Perhaps a Firewall/antivirus scanner etc. - double check and temporarily disable for testing purposes.

BTW what version of XAMPP?

Any clues in the log files in the \xampp\apache\logs folder?

Try:
http://127.0.0.1/index.php
http://localhost/index.html
http://localhost/xampp/index.php
http://localhost/phpmyadmin

You are logged into Vista as an administrator and have disabled UAC?


Some helpful reading for new XAMPP users:
\xampp\readme_en.txt file
or
http://www.apachefriends.org/winxampp/readme_en.txt

http://www.apachefriends.org/en/xampp-windows.html
http://www.apachefriends.org/en/faq-xampp-windows.html
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Vista 64 bit OS

Postby tpuchalski » 31. December 2009 05:09

XAMPP 1.7.3

I am sorry but I do not know what you mean when you write "disable UAC"..please explain.

Here is th eerror log from logs folder:

(OS 10048)Only one usage of each socket address (protocol/network address/port) is normally permitted. : make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
[Wed Dec 30 20:52:15 2009] [notice] Digest: generating secret for digest authentication ...
[Wed Dec 30 20:52:15 2009] [notice] Digest: done
[Wed Dec 30 20:52:16 2009] [notice] Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1 configured -- resuming normal operations
[Wed Dec 30 20:52:16 2009] [notice] Server built: Nov 11 2009 14:29:03
[Wed Dec 30 20:52:16 2009] [notice] Parent: Created child process 4892
[Wed Dec 30 20:52:19 2009] [notice] Digest: generating secret for digest authentication ...
[Wed Dec 30 20:52:19 2009] [notice] Digest: done
[Wed Dec 30 20:52:19 2009] [notice] Child 4892: Child process is running
[Wed Dec 30 20:52:19 2009] [notice] Child 4892: Acquired the start mutex.
[Wed Dec 30 20:52:19 2009] [notice] Child 4892: Starting 150 worker threads.
[Wed Dec 30 20:52:19 2009] [notice] Child 4892: Starting thread to listen on port 443.
[Wed Dec 30 20:52:19 2009] [notice] Child 4892: Starting thread to listen on port 443.
[Wed Dec 30 20:52:19 2009] [notice] Child 4892: Starting thread to listen on port 80.
[Wed Dec 30 20:52:19 2009] [notice] Child 4892: Starting thread to listen on port 80.
[Wed Dec 30 21:10:50 2009] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Wed Dec 30 21:10:50 2009] [notice] Child 4892: Exit event signaled. Child process is ending.
[Wed Dec 30 21:10:51 2009] [notice] Child 4892: Released the start mutex
[Wed Dec 30 21:10:52 2009] [notice] Child 4892: All worker threads have exited.
[Wed Dec 30 21:10:52 2009] [notice] Child 4892: Child process is exiting
[Wed Dec 30 21:10:52 2009] [notice] Parent: Child process exited successfully.
[Wed Dec 30 21:12:34 2009] [notice] Digest: generating secret for digest authentication ...
[Wed Dec 30 21:12:34 2009] [notice] Digest: done
[Wed Dec 30 21:12:35 2009] [notice] Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1 configured -- resuming normal operations
[Wed Dec 30 21:12:35 2009] [notice] Server built: Nov 11 2009 14:29:03
[Wed Dec 30 21:12:35 2009] [notice] Parent: Created child process 5024
[Wed Dec 30 21:12:37 2009] [notice] Digest: generating secret for digest authentication ...
[Wed Dec 30 21:12:37 2009] [notice] Digest: done
[Wed Dec 30 21:12:37 2009] [notice] Child 5024: Child process is running
[Wed Dec 30 21:12:37 2009] [notice] Child 5024: Acquired the start mutex.
[Wed Dec 30 21:12:37 2009] [notice] Child 5024: Starting 150 worker threads.
[Wed Dec 30 21:12:37 2009] [notice] Child 5024: Starting thread to listen on port 443.
[Wed Dec 30 21:12:37 2009] [notice] Child 5024: Starting thread to listen on port 443.
[Wed Dec 30 21:12:37 2009] [notice] Child 5024: Starting thread to listen on port 80.
[Wed Dec 30 21:12:37 2009] [notice] Child 5024: Starting thread to listen on port 80.
tpuchalski
 
Posts: 2
Joined: 31. December 2009 04:07


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests