Plz solve my problem....

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Plz solve my problem....

Postby nojhere » 31. December 2009 02:28

The description for Event ID ( 0 ) in Source ( XAMPP ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: XAMPP Service Error: 1063, StartServiceCtrlDispatcher failed..


My localhost server didn't running and when i check the event viewer, that above problem was occured....
Anybody know how to solve it? Help me...
nojhere
 
Posts: 4
Joined: 31. December 2009 02:21

Re: Plz solve my problem....

Postby Izzy » 31. December 2009 02:37

Missing support info - what XAMPP version number and which Windows OS?
Last edited by Izzy on 31. December 2009 02:45, edited 2 times in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Plz solve my problem....

Postby nojhere » 31. December 2009 02:42

###### ApacheFriends XAMPP (basic package) version 1.6.6 ######

Apache 2.2.8
MySQL 5.0.51
PHP 5.2.5 + PHP 4.4.8 rc2 dev + PEAR

Microsoft Windows XP Professional
Version 2002
Service Pack 3
nojhere
 
Posts: 4
Joined: 31. December 2009 02:21

Re: Plz solve my problem....

Postby Izzy » 31. December 2009 02:47

1.6.6 that's old - like me. :)

Have you read the \xampp\apache\logs\error.log file for clues why Apache can't start?
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Plz solve my problem....

Postby nojhere » 31. December 2009 02:53

I dont understand what is the problem actually...huhu...Thats is the problem...

Thu Dec 31 07:26:57 2009] [warn] pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Thu Dec 31 07:27:07 2009] [notice] Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5 configured -- resuming normal operations
[Thu Dec 31 07:27:07 2009] [notice] Server built: Jan 18 2008 00:37:19
[Thu Dec 31 07:27:07 2009] [notice] Parent: Created child process 1252
[Thu Dec 31 07:27:08 2009] [notice] Child 1252: Child process is running
[Thu Dec 31 07:27:08 2009] [notice] Child 1252: Acquired the start mutex.
[Thu Dec 31 07:27:08 2009] [notice] Child 1252: Starting 250 worker threads.
[Thu Dec 31 07:27:08 2009] [notice] Child 1252: Starting thread to listen on port 443.
[Thu Dec 31 07:27:08 2009] [notice] Child 1252: Starting thread to listen on port 80.
[Thu Dec 31 08:23:03 2009] [alert] [client 192.168.108.73] C:/xampp/htdocs/xampp/.htaccess: Invalid file path C:C:C:\\xampp\\security\\xampp.users
[Thu Dec 31 08:24:11 2009] [alert] [client 192.168.108.73] C:/xampp/htdocs/xampp/.htaccess: Invalid file path C:C:C:\\xampp\\security\\xampp.users
[Thu Dec 31 08:25:11 2009] [alert] [client 192.168.108.73] C:/xampp/htdocs/xampp/.htaccess: Invalid file path C:C:C:\\xampp\\security\\xampp.users
[Thu Dec 31 09:05:49 2009] [alert] [client 127.0.0.1] C:/xampp/htdocs/xampp/.htaccess: Invalid file path C:C:C:\\xampp\\security\\xampp.users
[Thu Dec 31 09:06:09 2009] [alert] [client 127.0.0.1] C:/xampp/htdocs/xampp/.htaccess: Invalid file path C:C:C:\\xampp\\security\\xampp.users
[Thu Dec 31 09:06:15 2009] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Thu Dec 31 09:06:15 2009] [notice] Child 1252: Exit event signaled. Child process is ending.
[Thu Dec 31 09:06:16 2009] [notice] Child 1252: Released the start mutex
[Thu Dec 31 09:06:20 2009] [notice] Child 1252: All worker threads have exited.
[Thu Dec 31 09:06:20 2009] [notice] Child 1252: Child process is exiting
[Thu Dec 31 09:06:20 2009] [notice] Parent: Child process exited successfully.
[Thu Dec 31 09:07:29 2009] [notice] Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5 configured -- resuming normal operations
[Thu Dec 31 09:07:29 2009] [notice] Server built: Jan 18 2008 00:37:19
[Thu Dec 31 09:07:29 2009] [notice] Parent: Created child process 4152
[Thu Dec 31 09:07:30 2009] [notice] Child 4152: Child process is running
[Thu Dec 31 09:07:30 2009] [notice] Child 4152: Acquired the start mutex.
[Thu Dec 31 09:07:30 2009] [notice] Child 4152: Starting 250 worker threads.
[Thu Dec 31 09:07:30 2009] [notice] Child 4152: Starting thread to listen on port 80.
[Thu Dec 31 09:07:30 2009] [notice] Child 4152: Starting thread to listen on port 443.
[Thu Dec 31 09:09:16 2009] [alert] [client 127.0.0.1] C:/xampp/htdocs/xampp/.htaccess: Invalid file path C:C:C:\\xampp\\security\\xampp.users
[Thu Dec 31 09:51:34 2009] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs/phpinfo()
[Thu Dec 31 09:52:24 2009] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs/phpinfo()
[Thu Dec 31 09:52:32 2009] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs/phpinfo()
nojhere
 
Posts: 4
Joined: 31. December 2009 02:21

Re: Plz solve my problem....

Postby nojhere » 31. December 2009 03:10

This happend when i try to run localhost on browser...


Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.
Error 500
localhost
12/31/09 10:09:38
Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5
nojhere
 
Posts: 4
Joined: 31. December 2009 02:21

Re: Plz solve my problem....

Postby Izzy » 31. December 2009 03:19

Server 500 error relates to the .htaccess file issue below.
[Thu Dec 31 09:09:16 2009] [alert] [client 127.0.0.1] C:/xampp/htdocs/xampp/.htaccess: Invalid file path C:C:C:\\xampp\\security\\xampp.users
Drag the above .htaccess file in to your text editor and check the path and if it does not say
Code: Select all
AuthUserFile "C:\xampp\security\xampp.users"
then correct it, then save the file and try and start Apache again.

Alternatively you can delete this .htaccess file and the .htaccess file in the C:\xampp\security\htdocs folder and the xampp.users file in the C:\xampp\security folder.

Then try again to start Apache - you will have to go to the Security page link in the XAMPP Welcome Demo Page http://localhost again to set a new user/password for the xampp folders.

[Thu Dec 31 09:52:32 2009] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs/phpinfo()
There is no such file as http://localhost/phpinfo()

Use http://localhost/xampp/phpinfo.php instead.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 72 guests