phpmyadmin page is blank(installation check)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpmyadmin page is blank(installation check)

Postby Asal » 29. December 2009 20:44

i just installed xampp new version in my system.http://localshost page is correctly redirecting to xampp page(it means apache is working isnt so).But when i click phpmyadmin from tools it brings a page with no content in it.And my status in localhost is displays everything deactivated.Please help me out.I am jus trying to install php at my home.I am keen on learning php :(
Asal
 
Posts: 1
Joined: 29. December 2009 10:58

Re: phpmyadmin page is blank(installation check)

Postby Izzy » 30. December 2009 01:55

Missing support info - what XAMPP version number and which Windows OS?

Asal wrote:i just installed xampp new version in my system.
Can you explain in detail how you did this and what you changed in the setup script from the defaults answers?

Asal wrote:http://localshost page is correctly redirecting to xampp page(it means apache is working isnt so).
Perhaps.

Asal wrote:But when i click phpmyadmin from tools it brings a page with no content in it.And my status in localhost is displays everything deactivated.
May be related to how you installed XAMPP.

Can you go directly to the phpMyAdmin page by typing http://localhost/phpmyadmin in your browser?

BTW do all the demo links work in the XAMPP Welcome Demo Page?

Also read the \xampp\apache\logs\error.log file and see if there are any clues at about the date and time you tried to access phpMyAdmin.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 37 guests