Can not start Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can not start Apache

Postby TopCop » 24. December 2009 12:58

Today, I did a fresh install of the latest XAMPP Version on my Windows Vista x64 System.
So far everything was ok while installing.

MySQL is running as it should, but I can not start Apache. When I click on "Start" I see the green notification "Running" only for a second then it disappears again. The text box tells me Apache started - but it isn't.

Any idea on this?


Thanks in advance,

TopCop
TopCop
 
Posts: 6
Joined: 24. February 2007 13:29

Re: Can not start Apache

Postby Wiedmann » 24. December 2009 13:07

Any idea on this?

Maybe the "error.log" can give you a clue.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Can not start Apache

Postby TopCop » 24. December 2009 13:19

This is what the error log tells me:

Syntax error on line 505 of C:/XXXX/xampp/apache/conf/httpd.conf:
SSLSessionCache: Invalid argument: size has to be >= 8192 bytes


TopCop
TopCop
 
Posts: 6
Joined: 24. February 2007 13:29

Re: Can not start Apache

Postby Wiedmann » 24. December 2009 13:33

Syntax error on line 505 of C:/XXXX/xampp/apache/conf/httpd.conf:

How does line 505 looks like at the moment?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Can not start Apache

Postby TopCop » 24. December 2009 13:35

This is the line at the moment:

SSLSessionCache "shmcb:logs/ssl.scache(512000)"
TopCop
 
Posts: 6
Joined: 24. February 2007 13:29


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 34 guests