LOCALHOST WON'T LOAD, HELP PLEASE

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Re: LOCALHOST WON'T LOAD, HELP PLEASE

Postby Izzy » 23. December 2009 23:34

"you do not have permission to performt his action"
What Windows OS are you using?
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: LOCALHOST WON'T LOAD, HELP PLEASE

Postby Mateusz » 24. December 2009 00:37

I'm sorry i didnt answe earlier, i didnt see the second page and thought u didnt answer. OS? I'm using Windows Vista if thats what u mean.
Mateusz
 
Posts: 17
Joined: 23. December 2009 21:22

Re: LOCALHOST WON'T LOAD, HELP PLEASE

Postby Izzy » 24. December 2009 00:44

Are you logged on as an Administrator so you can work with your web server's backend like services etc.?

Have you disabled UAC if not here's how:
To disable UAC go to
Start>Control Panel>User Accounts
there you will find an option
Turn User Account Control on or off
just click on it and uncheck
User Account Control to help protect your computer
click OK.

After this reboot, login as an Admin and try and do the things you got access denied again.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: LOCALHOST WON'T LOAD, HELP PLEASE

Postby Mateusz » 24. December 2009 01:15

yup now apache and mysql were stopped and i was able to delete the files. i downloaded xampp successfully, localhost works fine :P Thanks for your help

one more thing, how do i set the password? i forgot, i want the user name to remane root.
Mateusz
 
Posts: 17
Joined: 23. December 2009 21:22

Re: LOCALHOST WON'T LOAD, HELP PLEASE

Postby Izzy » 24. December 2009 01:23

Open http://localhost or http://localhost/xampp/index.php for the XAMPP Welcome Demo Page and look for and click on the Security menu item to get to the link to set root super user password for MySQL and phpMyAdmin.

This is also mention in the readme_en.txt file under Security A Must Read!

I am pleased you are back up and running again.

Good luck and now enjoy XAMPP
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: LOCALHOST WON'T LOAD, HELP PLEASE

Postby Mateusz » 24. December 2009 01:28

Everything works fine now, thank you for all your help :)
Mateusz
 
Posts: 17
Joined: 23. December 2009 21:22

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests