Need to uninstal 1.7.2 and instal earlier version

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Need to uninstal 1.7.2 and instal earlier version

Postby bbeamish » 09. December 2009 20:41

HI there,

I've run into a problem and need to install an earlier version of XAMPP. Is there a tut on uninstalling XAMPP? I don't see XAMPP in my applications list when I try to uninstall software through the windows control panel...

background
I have my own php/mysql site running. I wrote the code manually and while it does what it is intended to do, it lacks a certain professional polish. I wanted to see if I could migrate to a platform like Joomla and take my programing to the next level. I don't have a server so it was suggested I use XAMPP on my own computer. I downloaded XAMPP 1.7.2 and installed it. I downloaded the latest verson of Joomla and installed it. I was able to create some basic pages and they worked fine but I do notice a number of errors. I then went on to install a Joomla extension (for handling forms and tables) called Fabrik. Here too, the program sort of works but has alot of errors. After a week of pounding on message boards I seem to have come to the conclusion that there is a problem with the XAMPP. Joomla itself states, " there are a few issues running Joomla! with this new PHP version. " (http://community.joomla.org/blogs/commu ... p-530.html). Specifically, XAMPP 1.7.2 uses php 5.3 and Joomla 1.515 can't use php 5.3. It was suggested that I move back to a lower version of XAMPP that uses a lower version of php. Specifically I need to try using php 5.2.1

Any thoughts/ideas/suggestions???

Thanks all,

Brian
bbeamish
 
Posts: 4
Joined: 09. December 2009 20:21

Re: Need to uninstal 1.7.2 and instal earlier version

Postby Izzy » 09. December 2009 20:52

Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Need to uninstal 1.7.2 and instal earlier version

Postby bbeamish » 09. December 2009 21:02

ty for prompt reply,

brian
bbeamish
 
Posts: 4
Joined: 09. December 2009 20:21

Re: Need to uninstal 1.7.2 and instal earlier version

Postby bbeamish » 09. December 2009 22:18

thanks again for the help,

one question, I installed 1.6.1 (which has the php 5.2.1), I think I followed everything correctly, and the joomla page now seems to work (yippy!) On instalation, I had to open two command prompts (one for appache and one for mysql) I noticed that when I close these two windows I can't access my joomla pages anymore...My question is, do I need to keep these two extra windows open whenever I work I my joomla pages? Do I have to load the two command prompts each time or is this just on installation?

thanks for all your help,
Brian
bbeamish
 
Posts: 4
Joined: 09. December 2009 20:21

Re: Need to uninstal 1.7.2 and instal earlier version

Postby Izzy » 09. December 2009 22:27

Instead of using the component start bat files use the XAMPP Control Panel (XCP) by double clicking on \xampp\xampp-control.exe plus you can make a shortcut to this app on your desktop for easy access.


BTW you have used a very old XAMPP version - there have been success reports by Joomla users who only went back 1 version to 1.7.1 to get a working PHP 5.2 version.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Need to uninstal 1.7.2 and instal earlier version

Postby bbeamish » 10. December 2009 01:18

great, ty for the input,
will try your suggestion on version,
Brian
bbeamish
 
Posts: 4
Joined: 09. December 2009 20:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests