Newbie - cannot get to the Xampp localhost

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Newbie - cannot get to the Xampp localhost

Postby abc001Canada » 06. December 2009 20:18

When I type in http://localhost/ and press enter I get a Windows XP Pro welcome message about Microsoft IIS 5.1

Port check shows the following

XAMPP PortCheck v1.4 by (c) 2009 Carsten Wiedmann (FreeBSD License)
Send bug reports to the author at <carsten_sttgt@gmx.de>,
or go to the XAMPP homepage at http://www.apachefriends.org/.

This script uses openport.exe:
Copyright (C) 2005 Diamond Computer Systems Pty. Ltd.
Official website: http://www.diamondcs.com.au/

Please wait a moment...

RESULT
------

Service Port Status
==============================================================================
Apache (HTTP) 80 C:\WINDOWS\system32\inetsrv\inetinfo.exe
Apache (WebDAV) 81 free
Apache (HTTPS) 443 C:\WINDOWS\system32\inetsrv\inetinfo.exe

MySQL 3306 C:\xampplite\mysql\bin\mysqld.exe

FileZilla (FTP) 21 C:\WINDOWS\system32\inetsrv\inetinfo.exe
FileZilla (Admin) 14147 free

Mercury (SMTP) 25 C:\WINDOWS\system32\inetsrv\inetinfo.exe
Mercury (POP3) 110 free
Mercury (IMAP) 143 free
Mercury (HTTP) 2224 free
Mercury (Finger) 79 free
Mercury (PH) 105 free
Mercury (PopPass) 106 free

Tomcat (AJP/1.3) 8009 free
Tomcat (HTTP) 8080 free

Press <Return> to continue.

Seem like I need to disable Microsoft IIS. Can someone tell me how I do this?
abc001Canada
 
Posts: 1
Joined: 06. December 2009 20:09

Re: Newbie - cannot get to the Xampp localhost

Postby Wiedmann » 06. December 2009 21:27

Seem like I need to disable Microsoft IIS. Can someone tell me how I do this?

- open "inetmgr"
- expand your computer
- expand sites
- right-click the default web site
-- select stop (XP)
-- manage web site --> select stop (Vista/7)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests