XAMPP componets deactived?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP componets deactived?

Postby tinkertron » 25. November 2009 06:22

When launching the STATUS to my XAMPP for Windows I notice it says that acouple of software is deactived, why?

XAMPP Status
This page offers you one page to view all information about what's running and working, and what isn't working.


Component
Status
Hint

MySQL database DEACTIVATED

PHP ACTIVATED

Perl with mod_perl ACTIVATED

Apache::ASP ACTIVATED

HTTPS (SSL) ACTIVATED

Common Gateway Interface (CGI) ACTIVATED

Server Side Includes (SSI) ACTIVATED

IPv4 ACTIVATED

IPv6 DEACTIVATED

SMTP Service DEACTIVATED

FTP Service DEACTIVATED


Some changes to the configuration may sometimes cause false negatives. All reports viewed with SSL (https://localhost) do not function!
tinkertron
 
Posts: 13
Joined: 25. November 2009 05:52

Re: XAMPP componets deactived?

Postby Izzy » 26. November 2009 00:24

Missing support info - what XAMPP version and which Windows OS?
So assuming latest stable XAMPP version.

The last 2 that are DEACTIVATED, FTP and SMTP, will remain so until they are started and running in your XAMPP Control Panel (XCP) - FileZilla and Mercury.

If the DEACTIVATED MySQL is showing a green running indication in the XCP then a Search in forums: XAMPP for Windows with a Search for keywords: deactivated should find the reason and the solution.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests

cron