strange refresh problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

strange refresh problem

Postby cma » 24. November 2009 06:41

when i work on my phpbb3 style... i try to change something... so i refresh it then again i want to change it to something... i refresh it but i dont see something different... i try to refresh it at couple time... i still cant see something new...

i delete style folder (after i create a backup) then i copy original and unedited style folder then i try to refresh it... but its still unchanged...

its really odd... it seems frozen...

i try to clean internet temporary folder, cookie, forced to refresh ( ctrl+f5), and everything... i am still stuck with style that first i edit...

how to fix it?



sorry about my bad english... its hard to explain...
cma
 
Posts: 3
Joined: 24. November 2009 06:31

Re: strange refresh problem

Postby Izzy » 24. November 2009 06:49

Is there nobody on the phpbb3 forums that can help you as it may be much quicker to try there first.

You did delete the temporary files (browser cache) also as the just deleting the cookies won't have an effect.

Do you have another browser like Firefox, Opera etc to test with.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: strange refresh problem

Postby cma » 24. November 2009 06:52

yes i tested it on ie8, ff2 and opera9 (i do not bother to update it)

i also believe its not phpbb problem... i only try to do some codes...


maybe i will try to restart computer...
cma
 
Posts: 3
Joined: 24. November 2009 06:31

Re: strange refresh problem

Postby cma » 24. November 2009 07:31

ok i just click "Purge all sessions" and "Purge the cache" in ACP... now its fine...

geez... how to disable session and cache?
cma
 
Posts: 3
Joined: 24. November 2009 06:31


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests