Changes to php.ini not Reflected in phpinfo.php

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Changes to php.ini not Reflected in phpinfo.php

Postby kduryee » 18. November 2009 20:57

Greetings,

Apologies if this issue has been posted - couldn't find any info on it, though.

I made changes to the php.ini file thusly:

; Whether to allow the treatment of URLs (like http:// or ftp://) as files.
; http://php.net/allow-url-fopen
allow_url_fopen = On

; Whether to allow include/require to open URLs (like http:// or ftp://) as files.
; http://php.net/allow-url-include
allow_url_include = On


However the allow_url_include is listed as OFF in the phpinfo.php return:

allow_url_fopen On On
allow_url_include Off Off


What is up with this...this...this madly infuriating turn of events?? :twisted:

Thanks for any he'p y'all can provide.
kduryee
 
Posts: 2
Joined: 18. November 2009 20:47

Re: Changes to php.ini not Reflected in phpinfo.php

Postby Wiedmann » 18. November 2009 22:03

Code: Select all
allow_url_include = On

I hope you know what you are doing...


However the allow_url_include is listed as OFF in the phpinfo.php return:

Maybe the wrong "php.ini".
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Changes to php.ini not Reflected in phpinfo.php

Postby kduryee » 18. November 2009 22:08

Thanks for your concern - it's on a localhost - not public. I double checked the php.ini with that listed in phpinfo.php and it was indeed the correct ini. Doh! Forgot to restart Apache. My apologies, just figured it out.
kduryee
 
Posts: 2
Joined: 18. November 2009 20:47


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests