what install previous version PHP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

what install previous version PHP

Postby nonick » 09. November 2009 19:17

I have installed XAMPP 1.7.2 which contains PHP 5.3, which in turn not quite suits for Joomla 1.5. Install on new XAMPP 1.7.1 with version PHP 5.2.9 no person of the desire. There is possibility to install PHP 5.2.9 on XAMPP 1.7.2? if yes, that as this do. Beforehand all thank you.
Posts: 1
Joined: 09. November 2009 19:09

Re: what install previous version PHP

Postby Altrea » 10. November 2009 06:13

There was a new release of Joomla (v.1.5.15) half a week ago which should now be PHP5.3 compatible.
Maybe you want give it a try
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8244
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests