Need version XAMPP 1.7.1. It uses php 5.2.9

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Need version XAMPP 1.7.1. It uses php 5.2.9

Postby jenn21dw » 05. November 2009 18:53

Can someone direct to to a download for XAMPP 1.7.1.? - i need it for joomla because It uses php 5.2.9

thanks
jenn21dw
 
Posts: 4
Joined: 04. November 2009 03:16

Re: Need version XAMPP 1.7.1. It uses php 5.2.9

Postby Izzy » 05. November 2009 19:20

Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 77 guests