PB internet access

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PB internet access

Postby keopswill » 04. November 2009 13:33

Hi,

i use xampp for a while but i don't really search before a solution to my problem and now, it becomes very annoyinq

when i try to access some web site, i can't do it because the internet explorer (firefox or other) ask me user and password for xampp
(ie www.expansys.fr dosn't work and if i try www.expansys.com it's OK)

is my xampp configuration is wrong ? i precise that my own site works well, even from outside...

thanks in advance.

Will
keopswill
 
Posts: 4
Joined: 04. November 2009 12:17

Re: PB internet access

Postby keopswill » 06. November 2009 08:41

up !!!

thanks
keopswill
 
Posts: 4
Joined: 04. November 2009 12:17

Re: PB internet access

Postby Izzy » 06. November 2009 09:02

First clear your browser's cache then try again to access those URIs.

If that fails to fix your issue see if you have a .htaccess file in the C:\xampp\htdocs folder and or in the C:\xampp\htdocs\xampp folder.

If so then delete it/them and try again to access those URIs.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: PB internet access

Postby keopswill » 06. November 2009 14:12

thanks for these informations.

i did it and then when i try www.expansys.fr (for my example, sorry), i go then to the following page : www.expansys.fr/xampp/ instead of www.expansys.fr

i do a step, but this isn't OK yet
keopswill
 
Posts: 4
Joined: 04. November 2009 12:17

Re: PB internet access

Postby Izzy » 06. November 2009 23:32

Can you paste here the entries in your Windows hosts file?

Go to C:\Windows\system32\drivers\etc folder and then open your text editor, notepad perhaps, then drag the hosts file into the text editor.

Next copy and paste the contents here inside forum Code tags.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: PB internet access

Postby keopswill » 09. November 2009 08:25

Hi Izzy

i've read this file and expansys.fr was in the black list so i delete it from the file but now, it's not work yet

Edit : i have restart the apache server and then, this web adress works.

thanks
keopswill
 
Posts: 4
Joined: 04. November 2009 12:17


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 78 guests