Can Not Set Uploads Max Over 1gb

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can Not Set Uploads Max Over 1gb

Postby erichamby » 01. November 2009 00:40

I have set the php.ini file limits and post size over 1gb but then it crashes the web sites. Anyone else having this issue?
erichamby
 
Posts: 5
Joined: 28. October 2009 23:20

Re: Can Not Set Uploads Max Over 1gb

Postby Izzy » 01. November 2009 01:34

Anyone else having this issue?
No, but your post is a bit thin on detail to effectively offer to troubleshoot your issue.

What version of XAMPP and which Windows OS?

Any error messages in the browser when the web site crashes?

Any clues to the web site crashes in the apache error log?

Any clues to the web site crashes in the Windows Event Viewer?

There are a few other settings in the php.ini file that are tied to this procedure and can be found by clicking on the links next to the items you wish to edit in the php.ini file - for example:
http://php.net/post-max-size
http://php.net/upload-max-filesize

So if all items are configured correctly in the php.ini file to match your intended purpose, as outlined in the php manual, then your web sites may not be so prone to crashing.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: milaz357 and 61 guests