PHP5.3

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP5.3

Postby ICPSGAdmin » 27. October 2009 07:36

Hi Everyone,

I'm a newbie and need some help. I'm trying to load up Joomla, but it doesn'r work with PHP5.3 which is the bundled version with XAMPP. How can I migrate backwards to an older version?
ICPSGAdmin
 
Posts: 2
Joined: 27. October 2009 07:31

Re: PHP5.3

Postby Izzy » 27. October 2009 08:23

ICPSGAdmin wrote:...How can I migrate backwards to an older version?
Simply uninstall 1.7.2 then download and install 1.7.1 from the SourceForge XAMPP Repository linked on the XAMPP for Windows Home Page - this home page also has instruction for uninstalling XAMPP.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: PHP5.3

Postby ICPSGAdmin » 27. October 2009 08:50

I can't see where I can download 1.7.1. Can you send me the link?

thanks
ICPSGAdmin
 
Posts: 2
Joined: 27. October 2009 07:31

Re: PHP5.3

Postby Nobbie » 27. October 2009 13:18

http://sourceforge.net/projects/xampp/files/

Click on "Xampp Windows" (last item on the left) and choose whatever you want.
Nobbie
 
Posts: 8768
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests