Apache don't start (also without Skype)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache don't start (also without Skype)

Postby sioux77 » 19. October 2009 21:57

Hi,

After opening Xampp, I always obtain an error message saying that :

APACHE HTTP SERVER

Error signature

szAppName : httpd.exe szAppVer : 2.2.12.0 szModName : libapr-1.dll
szModVer : 1.3.7.0 offset : 0000755c

with this content in the error report :
C:\DOCUME~1\COMPAQ~1\LOCALS~1\Temp\WERaf8d.dir00\h ttpd.exe.mdmp
C:\DOCUME~1\COMPAQ~1\LOCALS~1\Temp\WERaf8d.dir00\a ppcompat.txt


I don't use Skype and it seems that port 80 is not used.

What does it mean and what can I do to make it work ?
sioux77
 
Posts: 3
Joined: 19. October 2009 21:47

Re: Apache don't start (also without Skype)

Postby sioux77 » 24. October 2009 10:59

Nobody could help me ?
sioux77
 
Posts: 3
Joined: 19. October 2009 21:47

Re: Apache don't start (also without Skype)

Postby sioux77 » 24. October 2009 11:36

When i launch "setup_xampp.bat", as required, i just obtain a window in wich i can read :
"The specified file is not found
The specified file is not found
The specified file is not found

**************************************************
XAMPP Lite 1.7.2 - Setup
----------------------------------------
Copyright ...
----------------------------------------
Authors ...
**************************************************

x Exit

Please choose (1-0/x) : _
"

What can I do to resolve the problem ?
sioux77
 
Posts: 3
Joined: 19. October 2009 21:47


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests