Apache HTTP Server Has Stopped Working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache HTTP Server Has Stopped Working

Postby mapper65 » 12. October 2009 20:01

I keep getting this error message every so often. Im running XAMPP 1.7.2 with Windows Server 2008 Standard. It seems like it will run fine forever and then when someone goes into the dashboard on Wordpress, that's when it eventually stops. If I check the error log in Windows it reads "Faulting application httpd.exe version 2.1.12.0, time stamp 0x4a66dd7b, faulting module php5ts.dll, version 5.3.0.0........

This is on a brand new server only used for XAMPP and Wordpress. I read where someone else was having this problem and they said it was because of the 2.1.12.0. I guess a newer version was released. I'm more of a network guy than a programmer so I'm sure my lack of knowledge is somewhat limiting my fix of this. Any suggestions?
mapper65
 
Posts: 2
Joined: 12. October 2009 19:49

Re: Apache HTTP Server Has Stopped Working

Postby Izzy » 12. October 2009 22:56

mapper65 wrote:Any suggestions?
These search results may help and an Advanced forum search in the XAMPP for Windows forum for your keyword php5ts.dll may also help.

Then there is always the Wordpress forums as it is a feature in WP and PHP 5.3 that is giving problems - but I see you have been there already.

Have you tried an older version of XAMPP with PHP 5.2 to see if you can replicate the issue?

You could try copying the php5ts.dll from the \xampp\php folder into the \Windows\system32 folder then reboot and try again, also copy it in to the \xampp\apache\modules folder.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Apache HTTP Server Has Stopped Working

Postby chanthim » 13. March 2013 04:58

hi, i install xampp-win32-1.8.1-VC9-installer and i can start apache and it work with my browser with Typo3 pages but when i log in with Admin Typo3 page it show: Apache HTTP Server Has Stopped Working. window can check online solution, and when i press on it still can not work. i try a lot of way to find solution but can not.
pls help me to solve it.
chanthim
 
Posts: 1
Joined: 13. March 2013 04:35
XAMPP Version: 5.6.3
Operating System: Window 7 Ultimate 32 bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests