Tracker Sending Invalid Data(Null)

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Tracker Sending Invalid Data(Null)

Postby terraj3 » 26. September 2009 16:27

my lossless bit torrent tracker is reporting this error in utorrent
tracker sending invalid data(null)
when trying to connect torrents under xampp 172 please help..

thanks
terraj3
 
Posts: 2
Joined: 26. September 2009 16:21

Re: Tracker Sending Invalid Data(Null)

Postby Izzy » 27. September 2009 03:36

Is your tracker compatible with XAMPP 1.7.2 with php 5.3 or does it still require an older XAMPP version with php 5.2 ?
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: Tracker Sending Invalid Data(Null)

Postby terraj3 » 27. September 2009 04:58

i just found a thread at btiteam that references the issue in more detail so im going to stick with 1.7.1 until the chief admin at btit fixes the bug. thanks for the reply izzy. you made me wonder when you mentioned compatibilty so i navigated to my tracker code site and looked it up. its not just me having the issue, several people are so you're intuition once again has saved me some trouble. thanks once again

terrapin joe :)
terraj3
 
Posts: 2
Joined: 26. September 2009 16:21

Re: Tracker Sending Invalid Data(Null)

Postby Izzy » 27. September 2009 10:52

Your welcome TJ and I am pleased you can continue moving forward, let's hope the script's authors upgrade their script to run on php 5.3 soon so others won't have this issue in the future.

Good luck.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 83 guests